[ADMIN] Post Move Woes: Siteadmin, Autoupdate, and others...

For requests for help from CG administrators, Wranglers, and experienced CG members. Please read the FAQ before posting. Also look at CG Wiki for tutorials and how-tos written by other CG webtoonists.
Locked
User avatar
STrRedWolf
Confuzzled CG Admin
Confuzzled CG Admin
Posts: 2579
Joined: Fri Jan 01, 1999 4:00 pm
Location: undef;
Contact:

[ADMIN] Post Move Woes: Siteadmin, Autoupdate, and others...

Post by STrRedWolf »

Okay, I'm going to lock the earlier threads.

FTP on Butch is now disabled, and I'll also kill siteadmin:8080 over there once it does it's last sync. If you're FTPing to "butch.keenspot.com" then report to the headmastress' office for a prompt and complete flogging. :) NEVER FTP TO ANYTHING OTHER THAN YOUR DOMAIN! We've moved your comics over to another server, and we continue to maintain that we may move comics out to other servers, spreading them out.

DNS should be flushed out by now, and I'll probably replace the ads on Butch with a notice before we shut him down for the last time. A week should do it.

If you're FTP'ing to your .comicgenesis.com domain and it is refused, then your ISP needs to be called and told to stop cocking about with it's DNS servers and DNS cache.

If you're having problems getting into Siteadmin, try this (from Kisai):
  1. Hit siteadmin.comicgenesis.com/?&logout but when it asks for a password, HIT CANCEL!
  2. Go to the forums and log out of them. Then log back into them.
  3. Go back to siteadmin and log in using the EXACT username and password you used for the forums. CASE IS SENSATIVE ON BOTH!
You should be able to go in.

Post difficulties below, please. We're still listening. Kisai and I are also on irc.esper.net #keenspace, although you may have to /msg us.
Last edited by STrRedWolf on Wed Jan 30, 2008 7:28 pm, edited 1 time in total.
Kelly "STrRedWolf" Price
Admin, Comic Genesis
Artist/Writer, Stalag '99 (WolfSkunks and Drygers, oh my!)
I NEED MORE TIME, CAPTIN!

Videospirit
Newbie
Posts: 7
Joined: Mon Oct 24, 2005 6:53 pm

Post by Videospirit »

I have no problems logging into site admin. My old comic which I'm not updating anymore works perfectly. However the new comic that came online around the 10th of this month had not yet been added to the site admin when the server troubles started, and every time I try to add the comic to the site admin I get

bool(false)
Notice: Undefined index: username in /home/space/siteadmin/public_html/index.php on line 143
Finding FTP accounts...
SELECT user_unixname,user_id,user_password from KeenSystem.keen_users where user_id=''
works. Trying password

and it doesn't get added.

I can log into the ftp for the old comic, I can access the old comic in firefox, it works perfeclty. However the new comic thehideoutcomic.comicgenesis.com doesn't seem to exist. I cannot access it via ftp. I use core ftp and when I try to login to ftp at thehideoutcomic.comicgenesis.com I get

SER thehideoutcomic
331 User thehideoutcomic OK. Password required
PASS **********
530 Login authentication failed

When I try to access http://thehideoutcomic.comicgenesis.com I get a 404 error.

User avatar
Kisai
Goddess of Light
Goddess of Light
Posts: 3276
Joined: Fri Jan 01, 1999 4:00 pm
Location: The Past, the Present, The future
Contact:

Post by Kisai »

Well I know the answer for this ... have you added your comic's ftp account to your siteadmin? If you can't add it, tell me the error message to that. you said it became active on the 10th, but the 10th we were still waiting for DNS and stuff to move, and the copy of the autokeen database was copied on the 1st of july, sooo in all likliness if you can't add it, it's because the DB data doesn't exist, but the ftp directory does, hence the website working.

User avatar
Hi-bry
Regular Poster
Posts: 41
Joined: Fri Jan 01, 1999 4:00 pm
Location: Glenpool, Okla., U.S.A.
Contact:

Error msg.

Post by Hi-bry »

Hi, Kisai.

This is the error msg I get when doing ../?&logout, etc. and trying to log back in:

algorithm="MD5", uri="/", nonce="469a67da48537", nc=00000001, cnonce="c6110793a1f27fd75af2d96f807d8d1c", opaque="fca8a0261d1d90d2ab4db7bba822b98a", response="ca97a3f26c03e93550cea5969f3344cf"

Notice: Undefined index: uri in /home/space/siteadmin/public_html/everything.php on line 568

Notice: Undefined index: nonce in /home/space/siteadmin/public_html/everything.php on line 569

Notice: Undefined index: nc in /home/space/siteadmin/public_html/everything.php on line 569

Notice: Undefined index: cnonce in /home/space/siteadmin/public_html/everything.php on line 569

Notice: Undefined index: qop in /home/space/siteadmin/public_html/everything.php on line 569

Notice: Undefined index: response in /home/space/siteadmin/public_html/everything.php on line 571
Your browser is broken, please use Internet Explorer, Firefox, Opera or something that supports HTTP Authentication!

Using MSIE6
"Television is democracy at its ugliest."
-- Paddy Chayefsky (1923-1981), playwright

LCD :: Lowest Common Denominator
a comic strip by Bryan M. Richter
LCD.comicgenesis.com

Videospirit
Newbie
Posts: 7
Joined: Mon Oct 24, 2005 6:53 pm

Post by Videospirit »

Nothing works for the new site. Although I was able to access the ftp for a bit yesterday using ftp.keenspace.com of all things.

The error message I get when I try to add the comic to my site admin is this

bool(false)
Notice: Undefined index: username in /home/space/siteadmin/public_html/index.php on line 143
Finding FTP accounts...
SELECT user_unixname,user_id,user_password from KeenSystem.keen_users where user_id=''
works. Trying password

This suggests it isn't in your database. I don't care if I lose what data I'd uploaded, since I hadn't done much yet and have backups of what I did, just waiting for it to go back up.

Selidra
Newbie
Posts: 2
Joined: Tue May 01, 2007 3:06 pm

Post by Selidra »

Ah, I've got the same problem. My site had been working for two days, though I was using the old siteadmin since the new one wouldn't let me log in. Then yesterday, I went to check my site and got a '404 page doesn't exist' message. Today I tried the new siteadmin and was able to get in, but it wouldn't let me add my comic... I keep getting:

bool(false)
Notice: Undefined index: username in /home/space/siteadmin/public_html/index.php on line 143
Finding FTP accounts...
SELECT user_unixname,user_id,user_password from KeenSystem.keen_users where user_id=''
works. Trying password

Josebabarock
Newbie
Posts: 2
Joined: Sat Jul 07, 2007 6:04 am

Post by Josebabarock »

I seem to be having the same issues, my site seems to have disappeared into a 404 error page. I am able to log into the site admin, but when i try to add my comic ftp/password i get this message:

bool(false)
Notice: Undefined index: username in /home/space/siteadmin/public_html/index.php on line 143
Finding FTP accounts...
SELECT user_unixname,user_id,user_password from KeenSystem.keen_users where user_id=''
works. Trying password
There are no comics available to you
Please add a comic by entering your ComicGenesis FTP username and Password in the boxes below.

My comic had only been up since 2007/07/06. ( http://enjerukuro.comicgenesis.com ) I have logged out of both site admin and the forums then re-logged in, to the same message. I am using lastest version of firefox (mozilla 5.0 vs. 2.0.0.4).

User avatar
Kisai
Goddess of Light
Goddess of Light
Posts: 3276
Joined: Fri Jan 01, 1999 4:00 pm
Location: The Past, the Present, The future
Contact:

Post by Kisai »

arg, I'm going to fix this, but it's likely to cause autokeen to have a hissy fit, since the timestamps will be all wrong.

User avatar
Rkolter
Destroyer of Words (Moderator)
Destroyer of Words (Moderator)
Posts: 16399
Joined: Tue Jun 24, 2003 4:34 am
Location: It's equally probable that I'm everywhere.
Contact:

Post by Rkolter »

Kisai, while I can use SiteAdmin with IE7 and can log in now without issue, if I click on the link to see the manual update status, queue, and perhaps trigger a manual update, I am told that my browser is broken.

It works with FireFox 2.0.0.4. But I hate firefox because I'm an IE-purist and whore of Microsoft. Doing a logout/login, clearing cache and cookies, and even a full restart (just in case) didn't help. Took off all firewalls, and I'm not using a proxy.
Image Image ImageImage
Crossfire: "Thank you! That explains it very nicely, and in a language that someone other than a physicist can understand..."

Denial is not falsification. You can't avoid a fact just because you don't like it.
"Data" is not the plural of "anecdote"

Wp
Cartoon Hero
Posts: 1335
Joined: Fri Jul 09, 2004 9:08 am
Contact:

Post by Wp »

I'm getting the same thing as rkolter using IE7 and clicking on any link after logging in.

Lilianewithanose
Regular Poster
Posts: 27
Joined: Sat Apr 10, 2004 3:54 pm
Location: Martensville, SK, Canada
Contact:

"browser broken"

Post by Lilianewithanose »

I too am getting the same thing.

Earlier today I could not log into siteadmin at all: kept just telling me my username doesn't exist. Then told me my password was wrong (yes I logged out, or rather attempted to, as it told me I had to log in to log out, with same "wrong" response). And now suddenly the same username and password seems to get me in to where it lists my comic in the siteadmin info, but when I click on the name of my comic I get the

"Your browser is broken, please use Internet Explorer, Firefox, Safari or Opera or something that supports HTTP Digest Authentication compliant with RFC2617!(Opera does not appear to do this right ATM...)"

I AM using Safari 1.3.2 (v312.6).

I have uploaded comics on the 13th, and then today for the 14th (I didn't try it on the 14th since I couldn't get any siteadmin to recognize my username yesterday, and my comic wasn't coming up at all... probably cuz of the changeover). But neither the 13th or 14th have updated (despite having gotten the update page... where it said there were several hundred comics in queue)... my comic still has Sat July 7th up.

btw, I just tried right at this moment to get into my comic with Fetch to see if the 13th and 14th's comics in the upload comic folder, but Fetch cannot connect now. (it could this afternoon).

Should we just be patient, or is there something we should be doing differently to have our username, password and browser recognized as correct and not broken. Thanks.

User avatar
Okori
Newbie
Posts: 8
Joined: Thu Aug 19, 2004 5:43 pm
Location: K-town, b.c, Canadia
Contact:

Post by Okori »

: ( I'm also getting the " Your browser is broken, please use Internet Explorer, Firefox, Safari or Opera or something that supports HTTP Digest Authentication compliant with RFC2617!(Opera does not appear to do this right ATM...) " message.

Comic is Graceland. I'm using Firefox 2.0.0.4 (which it says should work) I just checked it for updates, and there are none to speak of. If there is any other information of use I'm not providing . . .I dunno. I'll see if I can find out. I guess I'll try in IE or something . . . although I don't really like it : (

Thanks Kisai and co for all the hard work : ( Good luck in finding a fix for all these nasty problems.

{{ Edit: Downloaded IE7, and now I'm able to log in without getting the message, but as with the above post, I get it now when clicking on my comic name. : ( Oh, IE, the false sense of security . . . }}
Image
Priests, apocalyptic cities, demons hunts, and plenty of blood, gore, and mature content for all . . . .well, eventually

Rishoba
Newbie
Posts: 4
Joined: Mon Apr 17, 2006 8:51 am

Post by Rishoba »

Got the same Broken message. I use Maxthon but also tried it on IE 7.0. I get to the main page but as soon as I click on the comic's name I get the error message.

User avatar
Rkolter
Destroyer of Words (Moderator)
Destroyer of Words (Moderator)
Posts: 16399
Joined: Tue Jun 24, 2003 4:34 am
Location: It's equally probable that I'm everywhere.
Contact:

Post by Rkolter »

De-Announced the Server Migration thread and the DNS Moved Over Thread, since both are locked as of the start of this thread, and obsolete.

Server Migration Thread

Timewarp and DNS Moved Over Thread
Image Image ImageImage
Crossfire: "Thank you! That explains it very nicely, and in a language that someone other than a physicist can understand..."

Denial is not falsification. You can't avoid a fact just because you don't like it.
"Data" is not the plural of "anecdote"

User avatar
That guy
Cartoon Hero
Posts: 1203
Joined: Mon Nov 24, 2003 3:59 pm
Location: Chasin' windmills
Contact:

Re: "browser broken"

Post by That guy »

several other people wrote:I too am getting "Your browser is broken, please use Internet Explorer, Firefox, Safari or Opera or something that supports HTTP Digest Authentication compliant with RFC2617!(Opera does not appear to do this right ATM...)" and I am using one of those listed.
Same.

Because I frequent the forums, the problems that keep popping up aren't exactly surprising - technology's a mischevious little scamp. However, for those who DON'T frequent the forums, or those who are new, or just those who are confused and annoyed and lazy, would it be possible to slap an informative alert on the main page, or link an alert to the "Log in" button on the main page? That way people would know thay weren't the only ones having issues and that the problem IS being looked at. A helpful link could lead them right here to the help forums. That way nobody feels lost and the admins can stop answering the same questions over and over.

I'm guessing pretty much everyone is getting the same problem (Or is anyone able to get in smoothly at this point?) and that it will take more time to fix (and re-fix) than it would take to post a message.

User avatar
Kisai
Goddess of Light
Goddess of Light
Posts: 3276
Joined: Fri Jan 01, 1999 4:00 pm
Location: The Past, the Present, The future
Contact:

Re: "browser broken"

Post by Kisai »

That guy wrote:
several other people wrote:I too am getting "Your browser is broken, please use Internet Explorer, Firefox, Safari or Opera or something that supports HTTP Digest Authentication compliant with RFC2617!(Opera does not appear to do this right ATM...)" and I am using one of those listed.
Same.

Because I frequent the forums, the problems that keep popping up aren't exactly surprising - technology's a mischevious little scamp. However, for those who DON'T frequent the forums, or those who are new, or just those who are confused and annoyed and lazy, would it be possible to slap an informative alert on the main page, or link an alert to the "Log in" button on the main page? That way people would know thay weren't the only ones having issues and that the problem IS being looked at. A helpful link could lead them right here to the help forums. That way nobody feels lost and the admins can stop answering the same questions over and over.

I'm guessing pretty much everyone is getting the same problem (Or is anyone able to get in smoothly at this point?) and that it will take more time to fix (and re-fix) than it would take to post a message.
Geez guys. This is as bad as a classroom where I ask if everyone for their homework and nobody turns in their work. That's fine, but what I really want is people to tell me the steps they are taking, see below.

Problem 1:
When you goto http://siteadmin.comicgenesis.com what do you get?
a ) I get a page that looks like "Authentication Required
Enter username and password for "ComicGenesis Forums" at siteadmin.comicgenesis.com" with a login or ok button and a cancel button
b) I get 'login'
c) I get 'login again
d) I get "Your browser is broken, please use Internet Explorer, Firefox, Safari or Opera or something that supports HTTP Digest Authentication compliant with RFC2617!(Opera does not appear to do this right ATM...)"
e) I get the same login screen over and over with no cancel button

Problem 2: What login do you use to access the siteadmin?
a) the same login I use for forums.comicgenesis.com
b) the same login I use for my username.comicgenesis.com ftp
c) I'm just hitting ok or cancel

Problem 3: Is the siteadmin case sensitive
a) Yes
b) No
c) WHAT IS CASE SENSITIVE?

Problem 4: What browsers did Kisai say work? Check all that apply
a) MSIE 6
b) MSIE 7
c) FireFox 2 (and varients like Camino, Mozilla and Netscape)
d) Safari
e) Opera 9.x

Problem 5: Which browser did you use on the siteadmin? Please copy the version string from the browsers about page.
Example:Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

Problem 6: Do you have any software that modifies the browser settings to enhance your privacy? (Norton/Mcafee products, usually anything with the word "firewall" in it)

Problem 7: After you login, what are you doing? (example, adding my account, trying to delete my account, clicking on my comic name)


See for all intents and purposes, the siteadmin works for me in MSIE, Firefox and Safari (on both windows and mac) so if it does not work for you, I need to know what everyone else is doing differently. It's important to note that if you are using something other than the above stated browsers that you tell me where I can get it so I can test it. I do not seriously expect browsers inside mobile phones or PDA's to be able access it as they tend to be stripped down.

User avatar
Dr Neo Lao
Cartoon Hero
Posts: 2397
Joined: Wed Oct 18, 2006 5:21 am
Location: Australia

Post by Dr Neo Lao »

I for one can get in and out and navigate around without drama.

Points to keep in mind:

User avatar
Humbug
Cartoon Hero
Posts: 1772
Joined: Thu Oct 14, 2004 3:05 am
Location: Not here.
Contact:

Post by Humbug »

Okay, here's a list of my problems:

Problem 1:When you goto http://siteadmin.comicgenesis.com what do you get?
I get "Your browser is broken, please use Internet Explorer, Firefox, Safari or Opera or something that supports HTTP Digest Authentication compliant with RFC2617!(Opera does not appear to do this right ATM...)

Problem 2: What login do you use to access the siteadmin?
The same login I use for forums.comicgenesis.com

Problem 3: Is the siteadmin case sensitive
Yes

Problem 4: What browsers did Kisai say work? Check all that apply
MSIE 7
FireFox 2 (and varients like Camino, Mozilla and Netscape)
Safari
Opera 9.x

Problem 5: Which browser did you use on the siteadmin? Please copy the version string from the browsers about page.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

Problem 6: Do you have any software that modifies the browser settings to enhance your privacy? (Norton/Mcafee products, usually anything with the word "firewall" in it)
I use Zonealarm, but turning it off seems to have no effect on the login.

Problem 7: After you login, what are you doing? (example, adding my account, trying to delete my account, clicking on my comic name)
I still cannot log in.

I did notice that I'm still in the old server, pinging the url still gives me the old number, and my ftp still connects to it.

User avatar
Delynn
Newbie
Posts: 13
Joined: Mon Jan 23, 2006 2:31 pm
Location: new york
Contact:

Post by Delynn »

If you're having problems getting into Siteadmin, try this (from Kisai):

Hit siteadmin.comicgenesis.com/?&logout but when it asks for a password, HIT CANCEL!

Go to the forums and log out of them. Then log back into them.

Go back to siteadmin and log in using the EXACT username and password you used for the forums. CASE IS SENSATIVE ON BOTH!



You should be able to go in.
I've tried this multiple times. I'm still getting "Username not valid! You must have a ComicGenesis Forum login."
Certum est, quia impossibile
<a href="http://flux.comicgenesis.com/"><img src="http://guide.keenspace.com/images/banners/3525.jpg" border="0" alt="Inlined external image" title="Inlined external image" />

User avatar
Chaoticcomics
Regular Poster
Posts: 130
Joined: Tue Apr 12, 2005 4:48 pm
Location: California
Contact:

Post by Chaoticcomics »

I had problems a while back, and so I followed your Instructions Kisai.
Filezilla FTP access is :D
Siteadmin is :D
Forum access is :D otherwise you would not be reading this.

The only thing that is not ok is the comic. I have an update scheduled for today. FTP says it went thru. HTTP says otherwise. Requested an update. It went thru, but no change in the homepage.

Locked