What the heck!? Since when...

Postby AnimeCanuck on Fri Mar 29, 2002 1:41 pm

What the heck is going on?
Since when was I a moderator of this board?
Is that some kind of weird mistake? A freaky joke?!??

What the heck!?

WHAT THE HECK!???

...

....

~_~;;;


I am totally and utterly lost.

.....

-AC
<A HREF="http://nafta.keenspace.com">Image</A>
Hot girls. <i>Litterally</i>. <a href="http://thermalyte.keenspace.com">Thermalyte</a>
User avatar
AnimeCanuck
Regular Poster
 
Posts: 683
Joined: Fri Jan 01, 1999 4:00 pm
Location: Ontario, Canada

Postby Tdev on Sat Mar 30, 2002 7:08 am

It's been like this since Keenspace changed to the new forums.

I've already asked once for someone to change it, but no one's responsed so far.

tdev
http://banthebasics.keenspace.com
User avatar
Tdev
Regular Poster
 
Posts: 145
Joined: Fri Jan 01, 1999 4:00 pm
Location: New York, NY

Postby AnimeCanuck on Thu Apr 18, 2002 7:15 pm

Hmm..
Apparently I'm still a moderator of this board. I wonder if this problem (or a similar one) has happened to other people?

It's very strange.
*nods*


Hmm..
<A HREF="http://nafta.keenspace.com">Image</A>
Hot girls. <i>Litterally</i>. <a href="http://thermalyte.keenspace.com">Thermalyte</a>
User avatar
AnimeCanuck
Regular Poster
 
Posts: 683
Joined: Fri Jan 01, 1999 4:00 pm
Location: Ontario, Canada

New Forum

Postby Tdev on Wed Jul 03, 2002 7:12 am

User avatar
Tdev
Regular Poster
 
Posts: 145
Joined: Fri Jan 01, 1999 4:00 pm
Location: New York, NY

Whatever for???

Postby AnimeCanuck on Thu Jul 11, 2002 12:44 pm

Whatever for, tdev?

This is YOUR forum, not mine. I wouldn't want to take it away from you, besides, I've already got 2 Keen forums of my own.. (and I'm thinking of making 2 new, NON-Keen forums instead.. since these seem to be down so much)...

This is the only thread I've looked at in your forum, too.

What craziness!

.....

>_<

-AC
User avatar
AnimeCanuck
Regular Poster
 
Posts: 683
Joined: Fri Jan 01, 1999 4:00 pm
Location: Ontario, Canada

Nothing personal...

Postby Tdev on Thu Jul 11, 2002 1:05 pm

I sent a number of messages to Keenspace Help, as well as, posted in the Help thread, but no one responsed and when the forum was not crashing, it was ( and still is ) unbearablely slow. So I decided to use a different forum...

no biggie...

tdev
http://banthebasics.keenspace.com
User avatar
Tdev
Regular Poster
 
Posts: 145
Joined: Fri Jan 01, 1999 4:00 pm
Location: New York, NY


 

Return to Ban the Basics!



Who is online

Users browsing this forum: No registered users and 0 guests

cron