Page 1 of 1

PostPosted: Sat Mar 23, 2002 9:41 am
by Lordgeejay
Hi Reinder!

Yep. It's the promised fanart at last. I bet you already forgot I promised one. Anyway, most of my message is IN the art piece itself. Hope you like it. ^^;;;

Image

PostPosted: Sat Mar 23, 2002 5:39 pm
by Reinder
Whee! Thanks! I'll update my guest art stuff as soon as I can; it's due for an overhaul anyway.

PostPosted: Sat Mar 23, 2002 8:04 pm
by Lordgeejay
You are most welcome. :grin:

PostPosted: Sun Mar 24, 2002 1:46 pm
by Reinder
Hey, I've been taking a look at your gallery page. I wants one, and have spent quite a bit of time trying to get it to work at my Xepher site. Not quite done yet, but looking forward to moving the sketchbook there.

Did you find it hard to add the little items like the KWE dropdown and banners and stuff?

PostPosted: Sun Mar 24, 2002 4:10 pm
by Lordgeejay
Hi. The gallery page is easy to setup. Just follow its install instructions and you'll be right.

As for the customization of the look (including adding the banners and stuff), you'll just need to modify the html_wrap files (not sure of the actual name of the folder but it's something like that). Again, the html_wrap files are the templates used by the gallery system so modifying those changes the look of the gallery. Be sure to read the comments on those pages and follow the instructions. :smile:

Good luck! :grin:

PostPosted: Sun Mar 24, 2002 11:47 pm
by Reinder
Well, in fact it's mostly set up, but there's just one error that I can't fix myself without help from the sysadmin. It's listed in the FAQ, I know what the problem is (file path to the albums is incorrect), but to solve it, I'm gonna need some help. Did you come across this?

PostPosted: Sun Mar 24, 2002 11:58 pm
by Lordgeejay
I don't know what you mean? I looked at your gallery site (i guessed the URL :wink: ) and it seems to be working alright. Well, except that the images are not showing. Hmmm... You may need to download the config.php from your gallery folder in your xepher account and look at it. Check if all the paths are correct. The album folder should be in the same level as the gallery folder if I recall correctly. But I'm not really that sure. I guess the best place to ask is the forum at the gallery home site. Good luck!

PostPosted: Mon Mar 25, 2002 7:21 am
by Reinder
Hmmm. I thought my first attempt at getting it to work had it that way. Let me test...

PostPosted: Mon Mar 25, 2002 7:34 am
by Reinder
Yay! I got it fixed. Editing the config.php file was actually easier than working with that config wizard!

I love PHP and intend to put it to evil use.

PostPosted: Mon Mar 25, 2002 7:40 am
by Lordgeejay
Hehehe. That's great! You can use the gallery for archives of your old comics too. Can't wait for you to set it all up and go through your work. :smile: Have fun.

PostPosted: Tue Mar 26, 2002 10:10 am
by Fredirc
I love PHP and intend to put it to evil use.


Oh my. I seem to have inadvertently infected yet another person with the php bug. Cool;-)