Page 1 of 1

PostPosted: Tue Dec 19, 2000 2:16 am
by Damonk13
And html stands for...? <IMG SRC="http://www.keenspace.com/forums/eek.gif"><P>I'm just as PC-illiterate, don't worry...<P>and i have no real problems with your site...?<P>------------------
"Woohoo! I FINALLY thought of a witty qu~~
DAMMIT. I can't remember what it was now...
But, man. It was witty. Whoo.
Honest.
...
...
OK.
So I got nothing."
--damonk13
<A HREF="http://framed.keenspace.com/" TARGET=_blank>Framed! The Comic!</A>
(now with Beta-Carotine and new, minty <A HREF="http://www.keenspace.com/cgi-bin/ubb/forumdisplay.cgi?action=topics&forum=Framed&number=113&DaysPrune=60&LastLogin=" TARGET=_blank>Forum</A>!)

PostPosted: Tue Dec 19, 2000 7:35 am
by Steve Emond
Hey, just wondering if anyone is any good with html. I've gotten a couple complaints that everything on the page is spread apart, although most people see everything just fine. Feel free to look at the page source and see if you can find any problems, I can't find anything! Thanks!<P>~Steve

PostPosted: Tue Dec 19, 2000 8:10 am
by Elaine_Hornby
Ha! Ha! And an additional "Ha!"

PostPosted: Tue Dec 19, 2000 8:10 am
by Lostfactor
I looked over the source thoroughly... I really don't know what the problem could be, except for how the < Table > tags as used. I'm guessing you're using an visual-based HTML editor, like MS Word?
-Eliot "See, fans are useful, too!" Lefebvre<P>------------------
<A HREF="http://www.crosswinds.net/~lostfactor" TARGET=_blank>Electronic Transcendence Productions</A>
And if that one doesn't work, try the <A HREF="http://members.fortunecity.com/lostfactor" TARGET=_blank>mirror site.</A>

PostPosted: Tue Dec 19, 2000 9:23 am
by Steve Emond
No, I just write the script. Alot of it is done with keenspace tags, though... I've never seen the problem myself so I guess it isn't too big an issue...

PostPosted: Tue Dec 19, 2000 9:51 am
by Rtist54
I don't know what it really is either, Steve. It looks awesome at my apartment, but it looks goofy at my work place. It has something to do with the resolution of the monitors, i think. Not the html. But perhaps some tables might be to wide to view on some monitors. That's just a guess, though. I may be totally wrong. When it does screw up it's because the newsbox is kinda screwy. I'll check your html later to see if I see any problems. Maybe one of the tables aren't closed or something.<P>Pauly

PostPosted: Wed Dec 20, 2000 7:33 am
by Steve Emond
I could post percentage widths or pixels or something, but I don't know how that's affected on different resolutions... tricky stuff!<P>

PostPosted: Mon Jan 08, 2001 7:11 am
by Lostfactor
My page is set up using exact pixel widths just because of image size. As far as I know, it all looks fine on 800 x 600 resolution, although I could be wrong.
-Eliot "Back to the computer" Lefebvre<P>------------------
<A HREF="http://www.crosswinds.net/~lostfactor" TARGET=_blank>Electronic Transcendence Productions</A>
And if that one doesn't work, try the <A HREF="http://members.fortunecity.com/lostfactor" TARGET=_blank>mirror site.</A>