Page 1 of 22

Can't Log Into CGWiki? Post here.

PostPosted: Fri Jul 27, 2007 7:24 pm
by RDraconis
==Edit by Dr Neo Lao==

[Update May 2008] Usernames have been changed so that the first letter is now a capital. If your name was bob, it is now Bob. Log out of the forums, log back into the forums with your new name and you should be able to access all of Comic Genesis (The Forum, SiteAdmin and the Wiki). [/update]

If you are trying to post in the CGWiki but it won't let you, it's probably because you need an enabled forum account. That means that you need to post somewhere in the forum (such as here) if you have a total of three or less posts. If you have a total of three or fewer posts, make a post or two in this thread and you will be able to get in. If you have four or more posts and you still can't get in, you may have some other problem. Start a new thread here in the Help Center and explain the problem.

(Note that some programs like Netnanny, Norton or Portblocker render a computer unable to log into the Wiki or SiteAdmin)

I've stickied this thread to see if it helps, even though most people seem to have found it easily enough when they needed it. If it's not needed as a sticky, I'll wash it off.

==End edit by Dr Neo Lao, RDraconis' original post follows==

I'm sorry to bother people, but CGWiki isn't letting me log in.

It acknowledges that I put in the right username, and I use the password from the forum (EXACTLY, even with the caps and such)- but it says it's the wrong password.

Is there something weird I have to do- like on siteadmin? Or is it just not letting people log in?

PostPosted: Sat Jul 28, 2007 10:43 am
by Kirb
Works fine for me.

Perhaps you have to create an account on the wiki now?
I can't remember.

PostPosted: Sat Jul 28, 2007 6:34 pm
by RDraconis
I tried doing that, too. They gave me an error
Login error:
There was either an external authentication database error or you are not allowed to update your external account.


So, yeah, I hope I don't have to create one. ^^;


And it's just telling me it's the wrong password- so I'm not that I need a username or anything. (I tried with my site username and it said it didn't exist.)

PostPosted: Sat Jul 28, 2007 6:43 pm
by Kisai
Use your forum username and password, that's all. If it doesn't work, check case sensitivity

PostPosted: Sun Jul 29, 2007 10:17 am
by RDraconis
I have. I double and triple checked the sensitivity- that's why I posted this. ^^;


Edit: Ok... in a strange twist of fate, apparently CGwiki only works with safari and siteadmin only likes me in Firefox. Anyways, it works now, thanks. :)

PostPosted: Sun Jul 29, 2007 4:36 pm
by MrSynnerster
I'm having the exact same problem. I keep getting the same error message, and I've used explorer and firefox

PostPosted: Mon Jul 30, 2007 1:41 am
by Dr Neo Lao
You are using MrSynnerster and not mrsynnerster, right?

Other than that, it's normally only people with the _ symbol that have trouble.

PostPosted: Mon Jul 30, 2007 5:24 am
by MrSynnerster
I have tried both MrSynnerster and mrsynnerster as well as MrSynnerster75 and mrsynnerster75 which are my IDs to the FTP site.

PostPosted: Wed Aug 01, 2007 4:11 am
by Kisai
odd rules and stuff.


I forgot to mention that when I last fixed the wiki, I made it so that you have to have an ENABLED forum account, with at least one post. This is to prevent the spam bots from getting to the wiki which is harder to police.

So technically, if you asked for help, the wiki should have started working automatically. This also means that if you get banned from the forums, you get banned from the wiki. When the siteadmin used the phpbb session manager it also meant you got banned from the siteadmin too, but now it doesn't do that test.

PostPosted: Wed Aug 01, 2007 5:26 am
by MrSynnerster
well I guess that works, b/c I can get into Wiki now. Thanks for the heads up. :lol:

PostPosted: Thu Aug 02, 2007 2:32 pm
by Leo M. Panther
So I only need to post once for cgwiki to work. Almost makes me wish I had something to say or ask.

PostPosted: Thu Aug 02, 2007 7:05 pm
by Kisai
Oh, and posting in the forum games won't count towards posts.

Really, it's a "if you can't get into the wiki, ask on the forums and then try again" For the most part, editing the wiki is an advanced thing, so I wouldn't expect a new CG'er to try it right away.

PostPosted: Fri Aug 03, 2007 2:02 am
by STrRedWolf
I think I have a new reason to keep Off Topic....

PostPosted: Mon Aug 06, 2007 3:58 am
by Nsanity
So if I make this post... I should be able to log into the wiki. Here go some electrons!

PostPosted: Tue Aug 07, 2007 8:58 pm
by Undertherainbow
Well, this explains why I couldn't get mine to work. Hopefully, this fixes it.

PostPosted: Tue Aug 07, 2007 11:59 pm
by Dr Neo Lao
I find it strange that MrSynnerster is MrSynnerster (capital M and capital S) here in the forum, but in the Wiki he shows up as Mrsynnerster (capital M, lower case S).

Did you create a new wiki account or is there something else weird going on?

PostPosted: Wed Aug 08, 2007 8:41 am
by Undertherainbow
Hrmm..

I still can't get onto the Wiki, even with a post tallied. I quadruple checked my password too.. Maybe it wants more posts now. In any case, I'll check it again, and more, because, what else can I do?

PostPosted: Thu Aug 09, 2007 4:40 pm
by Retrotales
This is yet another attempt by someone at fixing this problem by acknowledging its existence. Lalala.

PostPosted: Thu Aug 09, 2007 7:00 pm
by Kisai
It should be one or two posts + active. I should be REALLY mean and make it only allow those with avatars edit, as that would keep off the spammers.

In fact that would work for the forum itself, but would cripple the help forum, so I won't.

Two posts?

PostPosted: Fri Aug 10, 2007 4:23 am
by Nsanity
Well okay, here's number two