System Maintenance 2016-05-30

For requests for help from CG administrators, Wranglers, and experienced CG members. Please read the FAQ before posting. Also look at CG Wiki for tutorials and how-tos written by other CG webtoonists.

System Maintenance 2016-05-30

Postby Kisai on Tue May 31, 2016 6:06 am

The system is still undergoing some maintenance as of 2016-05-31
User avatar
Kisai
Goddess of Light
Goddess of Light
 
Posts: 3273
Joined: Fri Jan 01, 1999 4:00 pm
Location: The Past, the Present, The future

Re: System Maintenance 2016-05-30

Postby ColdFusion on Tue May 31, 2016 8:59 pm

So I shouldn't be worried that I can still FTP in a new comic but can't access quickadmin to update it manually? Or that it hasn't updated itself automatically? That's just part of the maintenance?
User avatar
ColdFusion
Regular Poster
 
Posts: 87
Joined: Sat Jun 04, 2005 4:52 pm

Re: System Maintenance 2016-05-30

Postby Kisai on Wed Jun 01, 2016 2:47 am

ColdFusion wrote:So I shouldn't be worried that I can still FTP in a new comic but can't access quickadmin to update it manually? Or that it hasn't updated itself automatically? That's just part of the maintenance?


As of about 10 minutes ago I've managed to fix everything that didn't like the new configuration on the server except the wiki (which will require effort) and the basic siteadmin.

The problem ironically, is that the legacy siteadmin ( http://siteadmin.comicgenesis.com:8080 ) is easier to fix, but the newer siteadmin has more dependencies.

The last time we did a server software update we just wrote new temporary tools (eg the quick admin) because the previous tools broke too much in the process. So I kinda need to know which tools people are using to figure out where they are and fix them.
User avatar
Kisai
Goddess of Light
Goddess of Light
 
Posts: 3273
Joined: Fri Jan 01, 1999 4:00 pm
Location: The Past, the Present, The future

Re: System Maintenance 2016-05-30

Postby Cope on Wed Jun 01, 2016 2:54 am

For the record, I'm using the https siteadmin at https://siteadmin.comicgenesis.com/ which is currently returning a 403 error. Thankya.
Image Image
"I've always been fascinated by failure!" -Charlie Brown
User avatar
Cope
Incompetent Monster
 
Posts: 7303
Joined: Sat Jul 31, 2004 8:37 pm
Location: Masked man of mystery

Re: System Maintenance 2016-05-30

Postby Trades on Wed Jun 01, 2016 5:33 am

I am getting the same thing on the siteadmin site. the 403 error message. Any info on how long this will take?
<A HREF="http://trades.comicgenesis.com"><img src="http://img.photobucket.com/albums/v202/Smalljammer/linkforwebcomics.jpg" border="0" >
User avatar
Trades
Regular Poster
 
Posts: 148
Joined: Wed Oct 26, 2005 12:27 am
Location: Washington State

Re: System Maintenance 2016-05-30

Postby ColdFusion on Wed Jun 01, 2016 9:04 am

Well the automatic updating definitely still isn't working, and yeah siteadmin was giving me a 403 as well. But I was able to use that 'legacy' version (funny it looks unfamiliar to me, the old version I remember had a full graphical setup with light blue on dark blue) and put in an update request. So now I'll just wait and see if it works... ... aaand it doesn't seem to be.
User avatar
ColdFusion
Regular Poster
 
Posts: 87
Joined: Sat Jun 04, 2005 4:52 pm

Re: System Maintenance 2016-05-30

Postby Kisai on Wed Jun 01, 2016 3:59 pm

ColdFusion wrote:Well the automatic updating definitely still isn't working, and yeah siteadmin was giving me a 403 as well. But I was able to use that 'legacy' version (funny it looks unfamiliar to me, the old version I remember had a full graphical setup with light blue on dark blue) and put in an update request. So now I'll just wait and see if it works... ... aaand it doesn't seem to be.


That is the 2002 version (eg keenspace.com) before integration with the forum login. It still technically works but the the "blue" siteadmin is the one that that was created after becoming comicgenesis.com . the 2002 version is still the only way to reset the ftp password.
User avatar
Kisai
Goddess of Light
Goddess of Light
 
Posts: 3273
Joined: Fri Jan 01, 1999 4:00 pm
Location: The Past, the Present, The future

Re: System Maintenance 2016-05-30

Postby ColdFusion on Wed Jun 01, 2016 4:06 pm

I'll keep that in mind, hopefully I'll never have to reset the FTP password. In the meantime though I guess we have no way of triggering updates, even by just being patient.
EDIT: currently it's at least letting me TRY to login to various forms of siteadmin, it's just the login isn't going through, it's just popping back up over and over. that's a start!
User avatar
ColdFusion
Regular Poster
 
Posts: 87
Joined: Sat Jun 04, 2005 4:52 pm

Re: System Maintenance 2016-05-30

Postby Allroses on Wed Jun 01, 2016 4:53 pm

Since you're doing some maintenance anyway . . . I wonder if it would be possible to have no limit on the number of files displayed while viewing said files through an ftp program. When looking at the folder that holds all the comics, for example, it maxes out at 1,998 items. The FTP help section for the program says this is something on the server side, not something they can change.
Val'Cielle - A post-apocalyptic winter, a dragon goddess, and people who aren't happy about either.
All Rose Have Thorns (NSFW) - A story about angsty, pansexual vampires, and the ghosts, faeries, and people that surround them.
User avatar
Allroses
Regular Poster
 
Posts: 304
Joined: Fri Feb 08, 2008 2:43 pm
Location: NY

Re: System Maintenance 2016-05-30

Postby ColdFusion on Wed Jun 01, 2016 5:00 pm

Oooh now something's broken with comics in general. No images*, no navigation clickables. What a time for two people i know to be trying to binge it..
*just on comic pages, other pages with images are loading them.

however the most recent comic HAS left the FTP workspace, and the archives page now has a spot for it! so something must have worked and then spectacularly not-worked.
User avatar
ColdFusion
Regular Poster
 
Posts: 87
Joined: Sat Jun 04, 2005 4:52 pm

Re: System Maintenance 2016-05-30

Postby ColdFusion on Wed Jun 01, 2016 6:31 pm

Lookin' around, it looks like I'm the only comicgenesis site with that problem at present. Soooo was it a result of me using the legacy siteadmin to try to trigger updates?
User avatar
ColdFusion
Regular Poster
 
Posts: 87
Joined: Sat Jun 04, 2005 4:52 pm

Re: System Maintenance 2016-05-30

Postby [geoduck] on Wed Jun 01, 2016 6:49 pm

ColdFusion wrote:Lookin' around, it looks like I'm the only comicgenesis site with that problem at present. Soooo was it a result of me using the legacy siteadmin to try to trigger updates?


Mine's doing the same thing, so it's not just you.
"gooey-duck". A clam. Not a snail.
Image
User avatar
[geoduck]
Cartoon Hero
 
Posts: 1432
Joined: Mon Feb 02, 2004 12:48 pm
Location: Pacific NW

Re: System Maintenance 2016-05-30

Postby ColdFusion on Wed Jun 01, 2016 6:58 pm

aaaaand it's fixed. woo!
Thanks job, helping persons.
User avatar
ColdFusion
Regular Poster
 
Posts: 87
Joined: Sat Jun 04, 2005 4:52 pm

Re: System Maintenance 2016-05-30

Postby [geoduck] on Wed Jun 01, 2016 11:06 pm

Apparently everybody's strip is fixed except mine. :-? If anything can be done, I'd be appreciative.

EDIT: And now it's working, at least for the moment. Woot, hopefully!
"gooey-duck". A clam. Not a snail.
Image
User avatar
[geoduck]
Cartoon Hero
 
Posts: 1432
Joined: Mon Feb 02, 2004 12:48 pm
Location: Pacific NW

Re: System Maintenance 2016-05-30

Postby [geoduck] on Thu Jun 02, 2016 8:08 am

There are still problems; my strip archive only works back to April 7 of this year, after which the strips and navigation buttons both disappear. Again, my strip appears to be the only one having this problem. And the siteadim login is still broken as well.
"gooey-duck". A clam. Not a snail.
Image
User avatar
[geoduck]
Cartoon Hero
 
Posts: 1432
Joined: Mon Feb 02, 2004 12:48 pm
Location: Pacific NW

*You're Not Alone from FFIX plays*

Postby Cope on Thu Jun 02, 2016 8:13 am

[geoduck] wrote:There are still problems; my strip archive only works back to April 7 of this year, after which the strips and navigation buttons both disappear. Again, my strip appears to be the only one having this problem. And the siteadim login is still broken as well.

I was having the same problem. Reuploading the lost pages and running an update via the old siteadmin at http://siteadmin.comicgenesis.com:8080/ seemed to fix things.

Edit....also, don't forget that logging into the old siteadmin requires your ftp username and password; you don't use your forum login like with the newer versions.
Image Image
"I've always been fascinated by failure!" -Charlie Brown
User avatar
Cope
Incompetent Monster
 
Posts: 7303
Joined: Sat Jul 31, 2004 8:37 pm
Location: Masked man of mystery

Re: System Maintenance 2016-05-30

Postby ColdFusion on Thu Jun 02, 2016 10:48 am

Wait, is that why quickadmin isn't letting me log in now? it now wants my forum login instead? because it's asking for my FTP password
but yeah quickadmin still isn't working, so things aren't fully fixed yet. also.. are there other working siteadmins? newer ones? that i'm not aware of?
User avatar
ColdFusion
Regular Poster
 
Posts: 87
Joined: Sat Jun 04, 2005 4:52 pm

Re: System Maintenance 2016-05-30

Postby [geoduck] on Thu Jun 02, 2016 1:35 pm

ColdFusion wrote:Wait, is that why quickadmin isn't letting me log in now? it now wants my forum login instead? because it's asking for my FTP password
but yeah quickadmin still isn't working, so things aren't fully fixed yet. also.. are there other working siteadmins? newer ones? that i'm not aware of?


Click on that 8080 link that Cope posted, and use your FTP name and password, NOT your forum password. It seems to be working. And thanks to Cope also for the tip about reposting stuff, but it appears my archive recovered on its own. Maybe; I'm still getting reports of glitches.
"gooey-duck". A clam. Not a snail.
Image
User avatar
[geoduck]
Cartoon Hero
 
Posts: 1432
Joined: Mon Feb 02, 2004 12:48 pm
Location: Pacific NW

Re: System Maintenance 2016-05-30

Postby ColdFusion on Thu Jun 02, 2016 11:49 pm

Alright, see the 8080 one is the one I reckoned had messed my site up in the first place, so I was nervous about using it again
But yeah, both it AND the normal quickadmin one (that i've been using prior to this hiccup) ask for the FTP password, so Cope's mention of "newer versions that require your forum password" threw me, because earlier Kisai indicated that quickadmin WAS the new version, thrown together to work when older versions wouldn't.
So if there's a version of siteadmin I haven't been using at all, I ought to at least give it a try, and see if it works.
User avatar
ColdFusion
Regular Poster
 
Posts: 87
Joined: Sat Jun 04, 2005 4:52 pm

Re: System Maintenance 2016-05-30

Postby Xwhy on Fri Jun 03, 2016 11:43 am

The new siteadmin page gives me a 403 error.

I did manage to get to the Manual update page, which was label Deprecated.

To whoever was still having a problem. you are not alone.
Image
Xwhy
Regular Poster
 
Posts: 475
Joined: Tue Jan 29, 2008 8:55 am

Next

 

Return to Help Center



Who is online

Users browsing this forum: Baidu and 1 guest

cron