Search found 295 matches

by Deckard Canine
Thu Sep 06, 2012 5:52 am
Forum: Help Center
Topic: New problem for an old strip
Replies: 6
Views: 4719

Re: New problem for an old strip

LibertyCabbage wrote:Both pages you linked seem to work fine for me. 20090414 goes to 20090417, and 20090417 goes to 20090421. Can you try clearing your browser's cache and viewing them again?
Yes! Thank you again.
by Deckard Canine
Wed Sep 05, 2012 5:46 am
Forum: Help Center
Topic: New problem for an old strip
Replies: 6
Views: 4719

Re: New problem for an old strip

Well, it turns out that clicking "Next" from here still leads to a null page with no links, even after I've deleted all traces of 20090415 and tried your first method for reloading 20090414. Also, clicking "Next" from here leads to a blank strip, but at least it's skippable.
by Deckard Canine
Thu Aug 30, 2012 1:33 pm
Forum: Help Center
Topic: New problem for an old strip
Replies: 6
Views: 4719

Re: New problem for an old strip

Thank you, LC; I'll give it a try.

Now for someone to eject the spammer who replied right after you.

EDIT: Your first method worked! I think the whole archive is good to go now. Thanks again!
by Deckard Canine
Wed Aug 29, 2012 7:21 am
Forum: Help Center
Topic: New problem for an old strip
Replies: 6
Views: 4719

New problem for an old strip

I mentioned before that clicking "Next comic" on this strip somehow skips over hundreds of entries to the end. That problem was never resolved. Now I've discovered that the two subsequent strips have the same problem and the two before it don't even have a "Next comic" or "Latest comic" option. I'm ...
by Deckard Canine
Thu Mar 15, 2012 7:19 am
Forum: Help Center
Topic: Archive anomalies
Replies: 2
Views: 1180

Re: Archive anomalies

Maybe you deleted those two strips and did a regular update, which didn't include them because it updates only a month back. I think you're right. But can anything be done about it? As for the other page, I have no idea. Try deleting this strip, full update, re-upload and update again. Didn't work....
by Deckard Canine
Tue Mar 06, 2012 2:11 pm
Forum: Help Center
Topic: Archive anomalies
Replies: 2
Views: 1180

Archive anomalies

An archive binger called my attention to some bizarre errors in my "Downscale" archive. First, there are two blank entries where they shouldn't be any entries, here and here . The latter gets skipped when you click back from the next strip. More grievously, clicking "Next" from this strip takes you ...
by Deckard Canine
Thu Nov 11, 2010 8:01 pm
Forum: Help Center
Topic: o o o Can't Log into SiteAdmin? Read this thread! o o o
Replies: 285
Views: 178527

Re: o o o Can't Log into SiteAdmin? Read this thread! o o o

That works better. Thank you. Guess I should read CG news more often.
by Deckard Canine
Wed Nov 10, 2010 2:20 pm
Forum: Help Center
Topic: o o o Can't Log into SiteAdmin? Read this thread! o o o
Replies: 285
Views: 178527

Re: o o o Can't Log into SiteAdmin? Read this thread! o o o

A friend suggested that I copy my drawing from Windows Explorer, use IE8 to access the FTP directly, and paste the drawing in. When I try, the "Paste" option is always grayed out. Okay, I found that a variation of this method works: FTPs can be accessed via WE. Web-FTP is still problematic, but I'l...
by Deckard Canine
Wed Nov 03, 2010 5:22 pm
Forum: Help Center
Topic: o o o Can't Log into SiteAdmin? Read this thread! o o o
Replies: 285
Views: 178527

Re: o o o Can't Log into SiteAdmin? Read this thread! o o o

Which siteadmin? which page? I use this URL. It's been no trouble for years, until lately. The last time I tried logging in and refreshing, the message was "502 Bad Gateway: The CGI was not CGI/1.1 compliant." Whatever that means. A friend suggested that I copy my drawing from Windows Explorer, use...
by Deckard Canine
Tue Nov 02, 2010 7:30 pm
Forum: Help Center
Topic: o o o Can't Log into SiteAdmin? Read this thread! o o o
Replies: 285
Views: 178527

Re: o o o Can't Log into SiteAdmin? Read this thread! o o o

I've found for several days now that when I try to log in -- regardless of which computer or Net client I use -- the progress bar lingers around the halfway mark for a bit and then I get either a blank page or an error page that redirects me to the login screen. When I try refreshing the blank page,...
by Deckard Canine
Thu Jul 12, 2007 4:34 pm
Forum: Help Center
Topic: 3rd "The Sites are down" topic!
Replies: 277
Views: 3200

This time, when I clicked on the Login button at the Gear page, I got a window asking for my username and password. I complied and got a nearly blank page saying, "Username not valid!" Now whenever I click the Login button, I get the same page automatically without it asking for my username or passw...
by Deckard Canine
Wed Jul 11, 2007 4:24 pm
Forum: Help Center
Topic: 3rd "The Sites are down" topic!
Replies: 277
Views: 3200

I'm about to go on vacation. I'd like to put up a message about a delay in updates, in case the site gets straightened out before I return.

But maybe I shouldn't worry. :roll:
by Deckard Canine
Fri May 25, 2007 7:53 am
Forum: Help Center
Topic: Why didn't mine update?
Replies: 12
Views: 472

Well, I'm somewhat to relieved to know it isn't my fault and there's nothing I can do about it except explain. Thanks.
by Deckard Canine
Thu May 24, 2007 4:23 pm
Forum: Help Center
Topic: Why didn't mine update?
Replies: 12
Views: 472

Why didn't mine update?

It doesn't look like I did anything different from usual, but "20070524.png" remains in my workspace folder and not on the webpage. I submitted the image on the 21st. Has there been a hiccup in the auto-update?
by Deckard Canine
Sun Feb 11, 2007 6:20 pm
Forum: Help Center
Topic: Removing images
Replies: 6
Views: 189

So that's the problem. I can fix that.
by Deckard Canine
Sun Feb 11, 2007 11:39 am
Forum: Help Center
Topic: Removing images
Replies: 6
Views: 189

I clicked on "Update/Upload Comic...," found the image by browsing, and clicked "Upload." Apparently, the system doesn't assume that that's the next strip I want up.
by Deckard Canine
Fri Feb 09, 2007 1:29 pm
Forum: Help Center
Topic: Removing images
Replies: 6
Views: 189

I figured out what to do about the size last night, but thanks, Captain Sparrow. Now the question remains why it didn't update when I said to, even accounting for time zones.
by Deckard Canine
Thu Feb 08, 2007 5:30 pm
Forum: Help Center
Topic: Removing images
Replies: 6
Views: 189

Removing images

I hadn't realized that when the signup process asked for a "sample," that sample would automatically become the first episode. I'd prefer to save mine for later.

What's more, the image is appearing much larger than it should. What can I do about that?
by Deckard Canine
Thu Feb 08, 2007 10:00 am
Forum: Help Center
Topic: logging in
Replies: 2
Views: 125

I should've asked that question several days ago. Now that that's solved for me, I have a new problem: the editing screen for my comic data. I see two of every column: Comic Name, Comic Name, Advanced Comic Settings, Autoupdate Comic, Advanced Comic Settings, Autoupdate Comic.... Is the error on my ...
by Deckard Canine
Tue Jan 09, 2007 6:36 am
Forum: NPC
Topic: My house, my rules. (RHJunior no longer mod)
Replies: 37
Views: 12712

Whoa, I didn't know that thread deletions could have that kind of repercussion.