Search found 95 matches

by ColdFusion
Fri Apr 30, 2021 11:19 am
Forum: Help Center
Topic: How to access your strip's HTML in the twilight of Comic Genesis
Replies: 2
Views: 4419

Re: How to access your strip's HTML in the twilight of Comic Genesis

I was just able to update my fanart page just fine using http://siteadmin.comicgenesis.com:8080/ ... /login.cgi which is the only thing that's worked for some time now, as far as I know
but I couldn't figure out how to edit my previous post, so...
by ColdFusion
Sun Apr 18, 2021 6:05 pm
Forum: Help Center
Topic: How to access your strip's HTML in the twilight of Comic Genesis
Replies: 2
Views: 4419

Re: How to access your strip's HTML in the twilight of Comic Genesis

Oh god, is that really where we are now? The previous workaround isn't working anymore? Man I wish we could hear from admins about this. If they're going to officially give up, a warning would be appreciated.
by ColdFusion
Sun Aug 16, 2020 6:17 pm
Forum: Help Center
Topic: Linking directly to an image
Replies: 4
Views: 10153

Re: Linking directly to an image

Kisai wrote:
Mon Jun 29, 2020 12:24 am
Historically we disabled the hotlinking on purpose because people would post stuff to their CG site to use as a dumping site for other sites that didn't allow uploading attachments. The code for it still applies.
Am I gonna be outta luck if I try that, then? Not that I can even update currently.
by ColdFusion
Sun Aug 16, 2020 6:15 pm
Forum: Help Center
Topic: CG updating not working
Replies: 26
Views: 40157

Re: CG updating not working

Drat, I wonder what's up and how long it'll take for our... sole remaining? staff member to come help.
EDIT: I guess this link works! http://siteadmin.comicgenesis.com:8080/ ... /login.cgi
by ColdFusion
Sat Oct 19, 2019 11:10 pm
Forum: Help Center
Topic: Linking directly to an image
Replies: 4
Views: 10153

Re: Linking directly to an image

Oh thanks!
There's no host as reliable as CG anymore, so I wouldn't wanna externalize it, but that's worth a shot. I'll test it out.
by ColdFusion
Tue Oct 08, 2019 9:54 pm
Forum: Help Center
Topic: Linking directly to an image
Replies: 4
Views: 10153

Linking directly to an image

My fanart page is getting absobloated with so many images all loading on one page. I know the usual thing to do is making a lot of thumbnails (not looking forward to that work) and having each one link to the proper full-size image (which the images already do, the way I currently have it set up, so...
by ColdFusion
Tue Dec 12, 2017 10:10 am
Forum: Help Center
Topic: adding /d/ to links in daily template [Solved]
Replies: 3
Views: 8416

Re: I remember this problem from long ago.

Cope wrote:I believe you need to put a little"/" in front of the url. For example, instead of "<a href="archive.html">", you need "<a href="/archive.html">"
Woo, that worked!

weird, because I didn't need to do that for the indextemplate's links. Maybe -because- it's the index.
thanks!
by ColdFusion
Mon Dec 11, 2017 4:14 pm
Forum: Help Center
Topic: adding /d/ to links in daily template [Solved]
Replies: 3
Views: 8416

adding /d/ to links in daily template [Solved]

It would seem that putting some custom navigation links (whether by typing out the full url or by just typing the name of the page and letting it autofill the rest) in the daily template, it changes the url to add /d/ to it, as if it was a comic page generated -by- the daily template. Just to explai...
by ColdFusion
Sat Jul 09, 2016 8:58 pm
Forum: Help Center
Topic: System Maintenance 2016-05-30
Replies: 26
Views: 29526

Re: System Maintenance 2016-05-30

invalid security certificate again.
maybe i'm being an extra baby but I feel like that I should check. Is that just normal since you're always upgrading things?
by ColdFusion
Sun Jun 19, 2016 8:30 pm
Forum: Help Center
Topic: System Maintenance 2016-05-30
Replies: 26
Views: 29526

Re: System Maintenance 2016-05-30

no worries
so now i'm getting an invalid security certificate warning when i use quickadmin. shall i just ignore that?
by ColdFusion
Sat Jun 04, 2016 10:56 pm
Forum: Help Center
Topic: System Maintenance 2016-05-30
Replies: 26
Views: 29526

Re: System Maintenance 2016-05-30

To be clear: The 8080 siteadmin is the legacy site admin, you use your FTP password, as it's written in perl it has some ugly quirks/hacks in it. the siteadmin site itself you use your forum username, you need to tie your ftp login to it to use it, it was designed around having multiple comics with...
by ColdFusion
Thu Jun 02, 2016 11:49 pm
Forum: Help Center
Topic: System Maintenance 2016-05-30
Replies: 26
Views: 29526

Re: System Maintenance 2016-05-30

Alright, see the 8080 one is the one I reckoned had messed my site up in the first place, so I was nervous about using it again But yeah, both it AND the normal quickadmin one (that i've been using prior to this hiccup) ask for the FTP password, so Cope's mention of "newer versions that require your...
by ColdFusion
Thu Jun 02, 2016 10:48 am
Forum: Help Center
Topic: System Maintenance 2016-05-30
Replies: 26
Views: 29526

Re: System Maintenance 2016-05-30

Wait, is that why quickadmin isn't letting me log in now? it now wants my forum login instead? because it's asking for my FTP password
but yeah quickadmin still isn't working, so things aren't fully fixed yet. also.. are there other working siteadmins? newer ones? that i'm not aware of?
by ColdFusion
Wed Jun 01, 2016 6:58 pm
Forum: Help Center
Topic: System Maintenance 2016-05-30
Replies: 26
Views: 29526

Re: System Maintenance 2016-05-30

aaaaand it's fixed. woo!
Thanks job, helping persons.
by ColdFusion
Wed Jun 01, 2016 6:31 pm
Forum: Help Center
Topic: System Maintenance 2016-05-30
Replies: 26
Views: 29526

Re: System Maintenance 2016-05-30

Lookin' around, it looks like I'm the only comicgenesis site with that problem at present. Soooo was it a result of me using the legacy siteadmin to try to trigger updates?
by ColdFusion
Wed Jun 01, 2016 5:00 pm
Forum: Help Center
Topic: System Maintenance 2016-05-30
Replies: 26
Views: 29526

Re: System Maintenance 2016-05-30

Oooh now something's broken with comics in general. No images*, no navigation clickables. What a time for two people i know to be trying to binge it.. *just on comic pages, other pages with images are loading them. however the most recent comic HAS left the FTP workspace, and the archives page now h...
by ColdFusion
Wed Jun 01, 2016 4:06 pm
Forum: Help Center
Topic: System Maintenance 2016-05-30
Replies: 26
Views: 29526

Re: System Maintenance 2016-05-30

I'll keep that in mind, hopefully I'll never have to reset the FTP password. In the meantime though I guess we have no way of triggering updates, even by just being patient. EDIT: currently it's at least letting me TRY to login to various forms of siteadmin, it's just the login isn't going through, ...
by ColdFusion
Wed Jun 01, 2016 9:04 am
Forum: Help Center
Topic: System Maintenance 2016-05-30
Replies: 26
Views: 29526

Re: System Maintenance 2016-05-30

Well the automatic updating definitely still isn't working, and yeah siteadmin was giving me a 403 as well. But I was able to use that 'legacy' version (funny it looks unfamiliar to me, the old version I remember had a full graphical setup with light blue on dark blue) and put in an update request. ...
by ColdFusion
Tue May 31, 2016 8:59 pm
Forum: Help Center
Topic: System Maintenance 2016-05-30
Replies: 26
Views: 29526

Re: System Maintenance 2016-05-30

So I shouldn't be worried that I can still FTP in a new comic but can't access quickadmin to update it manually? Or that it hasn't updated itself automatically? That's just part of the maintenance?
by ColdFusion
Fri Sep 04, 2015 11:06 pm
Forum: Help Center
Topic: Site's back up
Replies: 28
Views: 22130

Re: Site's back up

UPDATE: (what it's not letting me edit my last post? I guess it has a time limit)
https versions of siteadmin and quickadmin are working again, although the former has the "Strict Standards" message repeated a lot at the top, it still functions.